Convertire le foto a colori in bianco e nero con Adobe Photoshop CC

0

Molti fotografi dell’era digitale utilizzano effetti del passato come spunti artistici, il più gettonato è sicuramente la tecnica del bianco e nero che regala alle immagini un notevole fascino. In questo articolo vedremo come crearne una partendo da una foto a colori con Adobe Photoshop CC.

Il bianco e nero

Sebbene sia un’eredità del passato, il bianco e nero ha ancora un enorme fascino, questo effetto attribuisce una dimensione diversa alla realtà, le dona una magia che il colore non sempre è in grado di offrire.
Adobe Photoshop ha tra le sue opzioni una funzione dedicata proprio al bianco e nero, che consente la trasformazione di foto a colori in meravigliosi scatti retrò.
Per il nostro esperimento abbiamo scelto la fotografia che potete vedere nella figura 1. La modella, anche se non sono visibili parti intime è nuda, un tipo di soggetto che regala dei giochi di luci e di ombre molto suggestive che ben si adattano al bianco e nero.

bianco-nero-1
Figura 1:
 la modella scelta per il nostro esperimento

Conversione in bianco e nero

Per eseguire conversioni dal colore al bianco e nero Adobe Photoshop CC offre una funzione specifica chiamata appunto Bianco e nero. La comodità di uno strumento dedicato alla conversione in bianco e nero risiede nella semplicità d’uso: è possibile utilizzare regolazioni personalizzate e salvarle per usi futuri o, se preferite, effettuare una conversione automatica.
Questa funzione è accessibile in due modi: facendo clic sul menu Immagine e selezionando dal menu Regolazioni l’opzione Bianco e nero… oppure facendo clic sull’icona relativa alla funzione Bianco e nero nella palette Regolazioni.
Resta disponibile anche nel menu Livello, selezionando dal sottomenu Nuovo livello di regolazione l’opzione Bianco e nero. In realtà si tratta di una duplicazione di quanto avviene nella palette Regolazioni: infatti, sia usando quest’ultima sia creando il livello di regolazione dal menu Livelli, la configurazione avverrà comunque nella palette Proprietà e non da una finestra separata.
Tra i due metodi, ossia usare il livello di regolazione o la funzione Bianco e nero del menu Immagine, c’è una fondamentale differenza, sebbene entrambi agiscano nello stesso modo. Utilizzare un livello di regolazione permette di lavorare sull’immagine in modo non distruttivo, lasciando una libertà creativa maggiore, in quanto è possibile modificare le proprie scelte in qualsiasi momento.
Cominciamo quindi a creare un nuovo livello di regolazione: nella palette Regolazioni fate clic sull’icona corrispondente alla funzione Bianco e nero. Nella palette Livelli apparirà un nuovo livello di regolazione, con una maschera vuota, e la palette Proprietà mostrerà le opzioni disponibili.
Come è possibile osservare nella figura 2, Adobe Photoshop CC esegue subito una prima conversione basandosi sulla miscela di colori dell’immagine.

bianco-nero-2
Figura 2:
 alla foto originale è applicata una prima conversione non appena si richiama la funzione Bianco e nero

Conversione automatica

Prima di passare a una regolazione manuale dei singoli canali, un buon punto di partenza può essere quello di utilizzare la correzione automatica, che viene effettuata usando i valori cromatici dell’immagine.
Per attivare questa funzione, con il livello Bianco e nero selezionato nella palette dei Livelli, fate clic nella palette Proprietà sul pulsante Auto. Come è possibile vedere nella figura 3, i valori dei singoli canali sono stati modificati e l’immagine è cambiata di conseguenza.

bianco-nero-3
Figura 3:
 l’immagine convertita con l’opzione Auto

Se la conversione automatica non vi soddisfa, è possibile utilizzare un’impostazione predefinita o una precedentemente salvata. Infatti è sufficiente aprire il menu presente nella palette Proprietà, che si presenta con l’opzione Personale in quanto il pulsante Auto ha già provveduto ad adattare i valori per questa foto, e provare le varie opzioni per scegliere la più adatta.
Tra quelle disponibili ne citiamo alcune che in genere offrono risultati migliori: Più scuro, Più verde, Più chiaro e Filtro rosso. Naturalmente, l’uso di un predefinito piuttosto che un altro dipende dalla natura dei valori cromatici dell’immagine e dai vostri gusti, ma è talmente veloce provarli che vale la pena farsi un giro completo e al massimo agire manualmente in seguito per apportare le dovute correzioni. Nella figura 4 e nella figura 5 abbiamo provato ad applicare un filtro Bianco massimo e un filtro Più scuro, per vedere cosa succedeva. Nel primo caso, vengono decisamente esaltati i bianchi e tutti i cursori della paletta Proprietà si allineano sul valore di 100.
Nel secondo caso invece, l’immagine cambia radicalmente esaltando gli scuri.

bianco-nero-4
Figura 4:
 in questo caso abbiamo applicato il Filtro Bianco massimo e le zone di luce si sono schiarite diventando più evidenti

bianco-nero-5
Figura 5:
 in questo caso abbiamo applicato il predefinito Più scuro, che ha evidenziato le zone scure

Regolazione manuale

Il bello della funzione Bianco e nero, condiviso anche dagli altri strumenti di correzione, è l’alto livello di personalizzazione; infatti, potete modificare la fotografia agendo sui cursori dei singoli colori: Rossi, Gialli, Verdi, Cyan, Blu e Magenta.
Parlando di “regolazione manuale”, i programmatori di Adobe devono aver preso la definizione alla lettera. Infatti, se premete sul pulsante con l’icona di una manina con una freccia, presente nella palette Proprietà quando si seleziona il livello Bianco e nero, e spostate il cursore del mouse sopra l’immagine, vedrete che facendo clic con il mouse e tenendo premuto il tasto, sarà attivato il colore corrispondente. Sempre tenendo premuto il tasto del mouse, provate a trascinare: regolerete il colore su cui avete fatto clic, spostando il mouse verso sinistra per scurire e verso destra per schiarire.
Ogni immagine è diversa. Fate delle prove fino a quando non ottenete il risultato desiderato.
Il trucco è cercare il giusto bilanciamento tra i chiari e gli scuri, senza appiattire troppo l’immagine. Quello che abbiamo ottenuto noi è visibile nella figura 6: come potete vedere, le luci non si sono bruciate e i livelli tra le ombre e i mezzitoni sono corrette.

bianco-nero-6
Figura 6:
 regolando opportunamente i canali, abbiamo ottenuto un’immagine con il giusto bilanciamento di luci e ombre


Autore: Luca Bertolli – CHP Multimedia

90%
90
Voto
  • Giudizio degli utenti (99 Voti)
    9.7
Condividi.

I commenti sono chiusi.